Commander: Systemvoraussetzungen

Systemvoraussetzungen Commander Version 2021.V1

Stand: 31.03.2021

 

Commander Installationsvarianten

Der Commander, FIRE-Commander, RESCUE- Commander, SPORT-Commander, EVENT-Commander kann in folgenden Varianten installiert werden

*Auf der Cloud der Eurocommand GmbH
*Im Intranet des Kunden
*Auf lokalen Servern
*Auf lokalen PC’s

 

Server Voraussetzungen unter Linux:
Betriebssystem:
Ubuntu 20.04.02 LTS
PHP 7.1.33-34

Hardware:​
Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7 oder Xeon) 8 GB RAM (empfohlen werden 16 GB RAM oder mehr)
SSD Festplatte mit 500GB Speicher
Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.


Server Voraussetzungen unter Windows: 
Betriebssystem:
Windows 10 Pro/ Education / Enterprise 
Windows Server 2019 (Hyper-V) 

Hardware:
Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7 oder Xeon) 8 GB RAM (empfohlen werden 16 GB RAM)
SSD Festplatte mit 500GB Speicher
Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.


Server Voraussetzungen unter MacOS: 
Betriebssystem:
MacOS High Sierra oder neuer

Hardware:
Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7) 8 GB RAM (empfohlen werden 16 GB RAM)
SSD Festplatte mit 500GB Speicher
Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.

 

Virtuelle Maschinen:

Oracle VM
Hyper-V (Mit Windows 10 oder Windows Server 2019)
VMWare ESXi 6.5

 

Clients / Arbeitsplatzrechner:
Empfohlen wird mindestens: 
Dual Core Prozessor Mindestens 2 GB RAM

 Für Rechner zur Nutzung nur der Web-Applikationen Betriebssysteme mit Internet-Browser.

 

Unterstützte Browser Desktop / Arbeitsplatzrechner / Laptop:

Google Chrome: jede Version seit v10.0, empfohlen wird die Version v84.0.4147.105
Mozilla Firefox: jede Version seit v4.0, empfohlen wird die Version Firefox Quantum v79.0 
Opera, empfohlen wird die Version 63 oder neuer


Unterstützte Browser Mobile (Smartphones und Tablets): 
Gängige Smartphones und Tablets mit Android, iOS usw. Android: Standard-Browser
Opera Mobile 12.1.4
IOS: Safari aktuelle Version
Für die Commander eigene App (Tracking, Einsatzfotos, ….) wird als Betriebssystem Android Version 5.0 oder höher vorausgesetzt, für iOS die Version 11.0 und höher.