GeoFES - System Requirements

  • Windows XP, 7 or 8
  • Microsoft .NET Framework 4.0 or higher
  • ArcGIS for Desktop or ArcGIS Engine Version 10.0, 10.1, 10.2 oder 10.2.2 *)
  • Optional German ArcGIS (GDI) surface
  • Adobe Acrobat Reader 9 or higher
  • Microsoft Internet Explorer 8 or higher
  • Optional Microsoft Outlook 2007, 2009, 2010 or 2013


*) ArcGIS is not required for a demo-license; it is delivered with the demo installation package

Your contact person

Carsten Weiske

Your contact person

Tel.: +49 ( 4101) /  8547 -  120

Fax: +49 ( 4101) /  8547 - 123 

 Mobile  : +49 ( 172) /   5160410 

 
 

Choose Eurocommand and our strong partners

esri
smart
Microsoft Partner Gold